<!doctype html><html lang="en"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><title>A closer look at the final Texas 2018-19 budget | The Texas Tribune</title><link rel="canonical" href="https://apps.texastribune.org/final-budget-2017/"><meta name="description" content="Clashes between the Texas House and Senate dominated the 2017 legislative session, and the state budget budget was no exception. Here’s a look at how the 2018-19 budget compares with the chambers’ proposals."><meta name="robots" content="noarchive"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@texastribune"><meta name="twitter:creator" content="@texastribune"><meta property="og:url" content="https://apps.texastribune.org/final-budget-2017/"><meta property="og:title" content="A closer look at the final Texas 2018-19 budget"><meta property="og:type" content="article"><meta property="article:publisher" content="https://www.facebook.com/texastribune"><meta property="article:published_time" content="2017-06-06"><meta property="og:description" content="Clashes between the Texas House and Senate dominated the 2017 legislative session, and the state budget budget was no exception. Here’s a look at how the 2018-19 budget compares with the chambers’ proposals."><meta property="og:site_name" content="The Texas Tribune"><meta property="og:image" content="https://static.texastribune.org/media/images/2016/03/31/BudgetCapitolScales.jpg"><meta property="fb:app_id" content="154122474650943"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <script>window.WebFontConfig={google:{families:["Open Sans:300,400,700","PT Serif:400,700"]},timeout:1e4}</script><script async src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script> <link rel="stylesheet" href="/final-budget-2017/styles/main-7a0fff89f6.css"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)},ga.l=+new Date,ga("create","UA-9827490-1","auto"),ga("send","pageview")</script><script type="application/ld+json">{
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "headline": "A closer look at the final Texas 2018-19 budget",
      "url": "https://apps.texastribune.org/final-budget-2017/",
      "thumbnailUrl": "https://static.texastribune.org/media/images/2017/04/14/Nelson-Zerwas.jpg",
      "dateCreated": "2017-06-06",
      "articleSection": "FRONT PAGE",
      "keywords": ["85th Legislative Session", "Budget"],
      "creator": ["Edgar Walters", "Chris Essig"]
    }</script></head><body><svg style="position: absolute; width: 0; height: 0; overflow: hidden" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="icon-twitter" viewBox="0 0 26 28"><title>twitter</title><path class="path1" d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 16 28"><title>facebook</title><path class="path1" d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path></symbol><symbol id="icon-envelope" viewBox="0 0 28 28"><title>envelope</title><path class="path1" d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path></symbol></defs></svg><header class="site-header"><div class="site-header-wrapper"><div class="site-header-logo"><a href="https://www.texastribune.org/" class="site-header-logo-link"><img src="https://apps.texastribune.org/assets/images/tt-logo-white.png" alt="The Texas Tribune"></a></div><nav class="site-header-links"><ul><li><a href="https://www.texastribune.org/data/">Data</a></li><li><a href="https://www.tribtalk.org/">TribTalk</a></li><li><a href="https://www.texastribune.org/directory/">Directory</a></li><li><a href="https://www.texastribune.org/projects/">Projects</a></li><li><a href="https://www.texastribune.org/subscribe/">Newsletters</a></li><li><a href="https://www.texastribune.org/events/">Events</a></li><li><a href="https://support.texastribune.org/" class="donate">Donate</a></li></ul></nav></div></header><main role="main"><div class="container"><header class="article-header text-center"><h1 class="article-title">A closer look at the final Texas 2018-19 budget</h1><p class="article-byline"><span class="article-author">By <a href="https://www.texastribune.org/about/staff/edgar-walters/">Edgar Walters</a> and <a href="https://www.texastribune.org/about/staff/chris-essig/">Chris Essig</a></span> <span class="article-pub-date"><time datetime="2017-06-06">June 6, 2017</time></span></p><div class="article-shares"><a class="button button--small button--facebook article-shares-button" href="https://www.facebook.com/dialog/share?app_id=154122474650943&display=popup&href=https%3A%2F%2Fapps.texastribune.org%2Ffinal-budget-2017%2F&redirect_uri=" ga-on="click" ga-hit-type="social" ga-social-network="Facebook" ga-social-action="share"><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg> </a><a class="button button--small button--twitter article-shares-button" href="https://twitter.com/share?url=https%3A%2F%2Fapps.texastribune.org%2Ffinal-budget-2017%2F&text=Here%E2%80%99s%20a%20look%20at%20how%20the%202018-19%20budget%20compares%20with%20the%20proposed%20House%20and%20Senate%20versions%20from%20earlier%20in%20the%20session%3A&hashtags=txlege" ga-on="click" ga-hit-type="social" ga-social-network="Twitter" ga-social-action="tweet"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg> </a><a class="button button--small button--yellow article-shares-button" href="mailto:?subject=Check%20out%20this%20budget%20story%20from%20The%20Texas%20Tribune&body=Here%E2%80%99s%20a%20look%20at%20how%20the%202018-19%20budget%20compares%20with%20the%20proposed%20House%20and%20Senate%20versions%20from%20earlier%20in%20the%20session%3A%0Ahttps%3A%2F%2Fapps.texastribune.org%2Ffinal-budget-2017%2F" ga-on="click" ga-hit-type="social" ga-social-network="Email" ga-social-action="email"><svg class="icon icon-envelope"><use xlink:href="#icon-envelope"></use></svg></a></div></header><div class="content"><p class="copy">Clashes between the Texas House and Senate dominated the 2017 legislative session, and the state budget process was no exception. After weeks of negotiations over how much to spend on public schools, border security, health insurance for the poor and disabled, and other services, the two chambers<a href="https://www.texastribune.org/2017/05/27/texas-legiature-votes-217-billion-budget/"> </a><a href="https://www.texastribune.org/2017/05/27/texas-legiature-votes-217-billion-budget/">approved</a> a $217 billion budget in late May. If Gov. Greg Abbott signs it, the new budget will go into effect on Sept. 1.</p><p class="copy">Here’s a look at how the two dueling budget proposals compared and what the two chambers ultimately settled on, using information from the Legislative Budget Board.</p><section class="copy"><div class="bars final Total budget"><h2 class="title">Total budget</h2><div class="chamber"><span class="header current-background-color">2016-17 budget</span> <span class="strong">$216.4 B</span></div><div class="chamber"><span class="header senate-background-color">Senate proposal</span> <span class="green strong">$217.7 B <span class="note">(+1.3 B)</span></span></div><div class="chamber"><span class="header house-background-color">House proposal</span> <span class="green strong">$218.1 B <span class="note">(+1.7 B)</span></span></div><div class="chamber" style="margin-right:0%"><span class="header final-background-color">2018-19 budget</span> <span class="green strong">$216.8 B <span class="note">(+0.4 B)</span></span></div></div><p class="copy">Two years ago, lawmakers passed a budget of just over $209 billion. This session, they backfilled some expenses, and the current budget grew to $216.4 billion.</p><p class="copy">The 2018-19 budget spends less than $500 million more over the next two years. At $216.8 billion, the budget is also less than both chambers' initial proposals. Before the Legislature reached a final agreement, the Senate proposed a $217.7 billion budget, compared with the $218.1 billion budget proposed by the House. General revenue, the portion of state funds that lawmakers have the most control over, makes up about half of the budget at $108 billion.</p><p class="copy">After passing tax cuts and a large investment in state highways in 2015, the Legislature this year struggled to find funding to pay for public programs. In the final days of the legislative session, the House and Senate<a href="https://www.texastribune.org/2017/05/21/budget-compromise-taps-rainy-day-fund-transportation-funding/"> </a><a href="https://www.texastribune.org/2017/05/21/budget-compromise-taps-rainy-day-fund-transportation-funding/">reached a compromise to tap two alternative sources of funding</a> to shore up the budget: withdrawing $1 billion from a savings account known as the Rainy Day Fund and using an accounting trick to free up nearly $2 billion dedicated to the highway fund.</p><hr></section><section class="copy"><div class="bars regular Medicaid funding"><h2 class="title">Medicaid funding</h2><div class="chamber"><span class="header senate-background-color">Senate proposal</span> <span class="strong">$63.9 B</span><div class="bar-container senate"><div class="bar-border"><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color" style="width:80%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber"><span class="header house-background-color">House proposal</span> <span class="strong">$63.2 B</span><div class="bar-container house"><div class="bar-border"><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color" style="width:40%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber" style="margin-right:0%"><span class="header final-background-color">2018-19 budget</span> <span class="strong">$62.4 B</span><div class="bar-container final"><div class="bar-border"><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color" style="width:80%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="note">Each <span class="bar-container"><span class="bar-border"><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></span></span> equals $500 million</div></div><p class="copy">Lawmakers agreed to spend $62.4 billion on Medicaid, the federal-state insurance program for the poor and disabled and one of the Legislature’s largest funding requirements. About 40 percent of Medicaid funds come from the state, with the federal government paying the rest of the bill.</p><p class="copy">The budget that lawmakers passed this year spends nearly $2 billion less on Medicaid than the previous two-year budget. Lawmakers have said they expect to face a Medicaid shortfall of at least $1 billion when they return for their next regular legislative session in 2019. At that point, they are likely to cover the shortfall via a supplemental budget bill.</p><p class="copy">After lawmakers made deep cuts in 2015 to a therapy program for children with disabilities, the new Medicaid budget includes some funding to increase payments to speech, physical and occupational therapists. The funding will restore about 25 percent of those cuts.</p><div class="related-story copy note">Related story: <a href="https://www.texastribune.org/2017/05/26/disabled-childrens-therapy-funds-lost-house-yields-senate/">Legislature opts to largely maintain cuts of therapy services for disabled children</a></div><hr></section><section class="copy"><div class="bars regular Public education funding"><h2 class="title">Public education funding</h2><div class="chamber"><span class="header senate-background-color">Senate proposal</span> <span class="strong">$42.0 B</span><div class="bar-container senate"><div class="bar-border"><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber"><span class="header house-background-color">House proposal</span> <span class="strong">$42.1 B</span><div class="bar-container house"><div class="bar-border"><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color" style="width:20%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber" style="margin-right:0%"><span class="header final-background-color">2018-19 budget</span> <span class="strong">$42.7 B</span><div class="bar-container final"><div class="bar-border"><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color" style="width:40%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="note">Each <span class="bar-container"><span class="bar-border"><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></span></span> equals $500 million</div></div><p class="copy">Public schools are another of the Legislature’s largest expenses, and the vast majority of that spending goes through the Foundation School Program. In the next two years, Texas public schools are expected to grow by more than 80,000 students annually.</p><p class="copy">While the $42.7 billion for the Foundation School Program in the 2018-19 budget is more than what was proposed by the House or Senate, it does not include an additional $1.5 billion that was the <a href="https://www.texastribune.org/2017/05/24/texas-house-author-school-finance-bill/">subject of debate</a> between the two chambers. The House sought to tie the extra state dollars for public education to school finance reforms, but negotiations failed after the Senate added a provision that would have subsidized private school tuition for some students — a move the House opposed.</p><p class="copy">Overall, state spending for public schools fell by about $1.1 billion, with local funds making up most of the difference. While the state share of public education spending falls, growing local property tax collections are expected to add about $1.4 billion to school funds.</p><p class="copy">Lawmakers did not approve extra funding for expanded pre-kindergarten programs, despite Abbott’s advocating for the funding. Instead, they required school districts to use $236 million from their existing funds to implement strict, “high-quality” standards for pre-K programs.</p><div class="related-story copy note">Related story: <a href="https://www.texastribune.org/2017/06/02/school-finance-dead-cash-strapped-districts-prepare-worst/">Texas school districts cut costs to avoid closure as state funding cuts loom</a></div><hr></section><section class="copy"><div class="bars regular Child Protective Services and foster care funding"><h2 class="title">Child Protective Services and foster care funding</h2><div class="chamber"><span class="header senate-background-color">Senate proposal</span> <span class="strong">$3.4 B</span><div class="bar-container senate"><div class="bar-border"><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color" style="width:80%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber"><span class="header house-background-color">House proposal</span> <span class="strong">$3.5 B</span><div class="bar-container house"><div class="bar-border"><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color" style="width:0%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber" style="margin-right:0%"><span class="header final-background-color">2018-19 budget</span> <span class="strong">$3.5 B</span><div class="bar-container final"><div class="bar-border"><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color" style="width:0%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="note">Each <span class="bar-container"><span class="bar-border"><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></span></span> equals $500 million</div></div><p class="copy">Lawmakers responded to a crisis in the state’s child welfare system with a roughly $500 million funding boost, which mostly went to Child Protective Services. The budget provides about $300 million to continue pay raises for many frontline caseworkers, including the 800 or so who were hired after an emergency order last year. Another $88 million will pay to hire an additional 500 caseworkers in 2018 and 600 more in 2019. And $95 million will go toward raising payments to foster care families and other providers.</p><div class="related-story copy note">Related story: <a href="https://www.texastribune.org/2017/05/31/abbott-signs-child-welfare-legislation/">Abbott signs bills aimed at addressing crisis in child welfare system</a></div><hr></section><section class="copy"><div class="bars regular Border security funding"><h2 class="title">Border security funding</h2><div class="chamber"><span class="header senate-background-color">Senate proposal</span> <span class="strong">$800 M</span><div class="bar-container senate"><div class="bar-border"><span class="bar grey-background-color"><span class="bar senate-background-color"></span> </span><span class="bar grey-background-color"><span class="bar senate-background-color" style="width:60%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber"><span class="header house-background-color">House proposal</span> <span class="strong">$653.1 M</span><div class="bar-container house"><div class="bar-border"><span class="bar grey-background-color"><span class="bar house-background-color"></span> </span><span class="bar grey-background-color"><span class="bar house-background-color" style="width:30.620000000000008%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="chamber" style="margin-right:0%"><span class="header final-background-color">2018-19 budget</span> <span class="strong">$800 M</span><div class="bar-container final"><div class="bar-border"><span class="bar grey-background-color"><span class="bar final-background-color"></span> </span><span class="bar grey-background-color"><span class="bar final-background-color" style="width:60%"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span> </span><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></div></div></div><div class="note">Each <span class="bar-container"><span class="bar-border"><span class="bar grey-background-color"><span class="bar grey-background-color"></span></span></span></span> equals $500 million</div></div><p class="copy">The final budget includes $800 million to maintain a surge in border security funding that lawmakers approved in 2015, which pays mostly for the stationing of state troopers in counties near the Texas-Mexico border.</p><p class="copy">That was a victory for the Senate, which favored a plan to spend as much toward the issue as the state does in the current budget, which would be enough to hire 250 new troopers and 126 additional support staff. The House sought to reduce the border funding to $653 million, which would have continued funds only for existing troopers.</p><p class="copy">Though they disagreed over how much to spend, conservative lawmakers in both chambers said the state needed to largely maintain its recent increased level of border security funding despite a Republican president in the White House who has vowed to dramatically boost federal border security efforts.</p><div class="related-story copy note">Related story: <a href="https://www.texastribune.org/2017/05/23/even-under-trump-state-budget-writers-deliver-big-border-security-fund/">Even under Trump, state budget writers deliver big on border security funding</a></div><hr></section></div></div></main><footer class="footer" role="contentinfo"><div class="footer-container"><div class="footer-copyright">&copy; 2017 <a class="footer-link" href="https://www.texastribune.org/">The Texas Tribune</a></div><ul class="footer-links"><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/about/">About Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/contact/">Contact Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/support-us/donors-and-members/">Who Funds Us?</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/terms-of-service/">Terms of Service</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/ethics/">Code of Ethics</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/privacy/">Privacy Policy</a></li><li class="footer-nav-item"><a class="footer-link footer-link-donate" href="https://www.texastribune.org/join/">Donate</a></li></ul></div></footer><script src="/final-budget-2017/scripts/commons-c82bb87c27.js"></script><script src="/final-budget-2017/scripts/main-ebeda6b946.js"></script> <script async src="https://www.google-analytics.com/analytics.js"></script>  <div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="texastribune.org"></span></div><script>!function(t,e,o){var c=o.location.protocol,n=e+"-"+t,l=o.getElementById(n),d=o.getElementById(e+"-root"),r="https:"===c?"d1z2jf7jlzjs58.cloudfront.net":"static."+e+".com";l||(l=o.createElement(t),l.id=n,l.async=!0,l.src=c+"//"+r+"/p.js",d.appendChild(l))}("script","parsely",document)</script> </body></html>