<!doctype html><html lang="en"><head><title>How the Texas Democratic and Republican party platforms compare | The Texas Tribune</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><link rel="canonical" href="https://apps.texastribune.org/features/2018/party-platforms/"><meta name="description" content="The two political parties in Texas think very differently"><meta name="robots" content="noarchive"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@texastribune"><meta name="twitter:creator" content="@texastribune"><meta property="og:url" content="https://apps.texastribune.org/features/2018/party-platforms/"><meta property="og:title" content="How the Texas Democratic and Republican party platforms compare"><meta property="og:type" content="article"><meta property="article:publisher" content="https://www.facebook.com/texastribune"><meta property="article:published_time" content="2018-07-05"><meta property="og:description" content="The two political parties in Texas think very differently"><meta property="og:site_name" content="The Texas Tribune"><meta property="og:image" content="https://apps.texastribune.org/features/2018/party-platforms/assets/images/share-art-dd2151e921.jpg"><meta property="fb:app_id" content="154122474650943"><meta name="parsely-title" content="How the Texas Democratic and Republican party platforms compare"><meta name="parsely-link" content="https://apps.texastribune.org/features/2018/party-platforms/"><meta name="parsely-type" content="post"><meta name="parsely-image-url" content="https://apps.texastribune.org/features/2018/party-platforms/assets/images/share-art-dd2151e921.jpg"><meta name="parsely-pub-date" content="2018-07-05"><meta name="parsely-section" content="FRONT PAGE"><meta name="parsely-author" content="Naema Ahmed"><meta name="parsely-author" content="Cassi Pollock"><meta name="parsely-author" content="Alex Samuels"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://www.googletagmanager.com"><link rel="dns-prefetch" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><script>window.WebFontConfig={google:{families:["Open Sans:300,400,700","PT Serif:400,700"]},timeout:1e4}</script><script async src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script><link rel="stylesheet" href="/features/2018/party-platforms/styles/main-11d860dd2a.css"></head><body><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="icon-twitter" viewBox="0 0 26 28"><title>twitter</title><path class="path1" d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 16 28"><title>facebook</title><path class="path1" d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path></symbol><symbol id="icon-envelope" viewBox="0 0 28 28"><title>envelope</title><path class="path1" d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path></symbol></defs></svg><header class="masthead" role="banner"><a href="https://www.texastribune.org/"><img class="tribune-logo" src="https://apps.texastribune.org/assets/images/tt-logo-white.png" alt="The Texas Tribune"></a><div class="masthead__actionables"><p class="masthead__actionable masthead__donate"><a class="button button--small button--donate" href="https://support.texastribune.org/">Donate</a></p></div></header><main role="main"><div class="container"><header class="article-header text-center"><h1 class="article-title">How the Texas Democratic and Republican party platforms compare</h1><p class="article-byline"><span class="article-author">By <a href="https://www.texastribune.org/about/staff/naema-ahmed/">Naema Ahmed</a>, <a href="https://www.texastribune.org/about/staff/cassandra-pollock/">Cassi Pollock</a> and <a href="https://www.texastribune.org/about/staff/alex-samuels/">Alex Samuels</a></span> <span class="article-pub-date"><time datetime="2018-07-05">July 5, 2018</time></span></p></header><div class="share-buttons"><div class="row"><div class="col"><a class="button button--block button--share button--facebook" href="https://www.facebook.com/dialog/share?app_id=154122474650943&display=popup&href=https%3A%2F%2Fapps.texastribune.org%2Ffeatures%2F2018%2Fparty-platforms%2F&redirect_uri="><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div><div class="col"><a class="button button--block button--share button--twitter" href="https://twitter.com/share?url=https%3A%2F%2Fapps.texastribune.org%2Ffeatures%2F2018%2Fparty-platforms%2F&text=Last%20month%2C%20the%20Texas%20Republicans%20and%20Texas%20Democrats%20in%20Fort%20Worth%20approved%20the%20latest%20versions%20of%20their%20party%E2%80%99s%20platforms.%20Here%E2%80%99s%20a%20look%20at%20where%20the%20two%20state%20parties%2C%20and%20the%20state%E2%80%99s%20voters%20overall%2C%20stand%20on%20some%20high-profile%20issues.%20%C2%A0%23txlege"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div><div class="col"><a class="button button--block button--share button--yellow" href="mailto:?subject=How%20the%20Texas%20Democratic%20and%20Republican%20party%20platforms%20compare&body=https%3A%2F%2Fapps.texastribune.org%2Ffeatures%2F2018%2Fparty-platforms%2F"><svg class="icon icon-envelope"><use xlink:href="#icon-envelope"></use></svg></a></div></div></div><div class="intro-prose"><p class="copy">Texas Republicans and Democrats recently held their respective state party conventions, where they approved the latest versions of their platforms. These documents, updated every two years, set out what each party's base views as its core principles. Over dozens of issues, the two parties set very different agendas for the future of Texas.</p><p class="copy">Here's a look at where the two state parties, and the state's voters overall, stand on some high-profile issues:</p><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-guns-bb8c57db64.png"></div><h2 class="topic-title">Guns and gun safety</h2><div class="poll"><div class="date">What Texans said in an October 2017 University of Texas/Texas Tribune Poll:</div><div class="question">Gun control laws should be ...</div><div class="date-m">What Texans said in a October 2017 University of Texas/Texas Tribune Poll:</div><div class="question-m">Gun control laws should be ...</div><div class="poll-container"><div style="width:51%" class="bar-1"><div class="percent-label">51%</div></div><div style="width:5%" class="bar-2"><div class="percent-label">5%</div></div><div style="width:31%" class="extra-bar"><div class="percent-label">31%</div></div><div style="width:13%" class="bar-3"><div class="percent-label">13%</div></div></div><div class="poll-labels"><div style="width:51%" class="bar1"><p class="label-text">More strict</p></div><div style="width:5%" class="bar2"><p class="label-text-small">Don't know</p></div><div style="width:31%" class="extraBar">Left as they are</div><div style="width:13%" class="bar3">Less strict</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">51%</div><p>More strict</p></div><div class="label2"><div class="label2-header">5%</div><p>Don't know</p></div><div class="extraBarHeader">31%</div><p>Left as they are</p><div class="label3"><div class="label3-header">13%</div><p>Less strict</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“We strongly support enacting sensible gun laws to curtail the availability of weapons with extended ammunition magazines, including rapid-fire, magazine-fed, military-style assault weapons.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p26/a433418">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“We support constitutional carry legislation through any legislative means so law-abiding citizens may carry any legally owned guns openly or concealed, while maintaining the option of a permit for reciprocity purposes only.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p6/a433225">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Republicans first added support for letting Texans carry a handgun without a permit — what’s also known as “constitutional carry” – to their platform in 2012. Democrats have long supported strengthening and reforming current gun laws, and their 2018 platform calls for the repeal of current laws allowing for “open carry” of handguns and assault rifles.</p><p class="copy">Following this year’s shooting at Santa Fe high school that left 10 dead, both parties expanded the sections of their platforms dealing with guns. The GOP platform now includes opposition to “red flag” laws, which allow for the temporary removal of firearms from someone who poses an immediate danger. The Democrats added a plank to support allowing law enforcement to confiscate firearms from suspects charged with domestic violence, stalking, human trafficking and other crimes.</p></div></div></div><aside class="story-ad"><p class="story-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/">Become one</a>.</p><div class="story-ad__container"><div class="dv-gpt-ad"></div></div></aside><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-immigration-3c52b1cf44.png"></div><h2 class="topic-title">Border wall</h2><div class="poll"><div class="date">What Texans said in a February 2018 University of Texas/Texas Tribune Poll:</div><div class="question">Support for wall along Mexico border</div><div class="date-m">What Texans said in a February 2018 University of Texas/Texas Tribune Poll:</div><div class="question-m">Support for wall along Mexico border</div><div class="poll-container"><div style="width:45%" class="bar-1"><div class="percent-label">45%</div></div><div style="width:6%" class="bar-2"><div class="percent-label">6%</div></div><div style="width:42%" class="bar-3"><div class="percent-label">42%</div></div></div><div class="poll-labels"><div style="width:45%" class="bar1"><p class="label-text">Strongly or somewhat support</p></div><div style="width:6%" class="bar2"><p class="label-text">Don't know</p></div><div style="width:42%" class="bar3">Strongly or somewhat oppose</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">45%</div><p>Strongly or somewhat support</p></div><div class="label2"><div class="label2-header">6%</div><p>Don't know</p></div><div class="label3"><div class="label3-header">42%</div><p>Strongly or somewhat oppose</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“We strongly oppose efforts to build a border wall of any size and the unrealistic claim, and possibly abandoned claim, that a foreign country will pay for a border wall”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p38/a433414">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“ We expect both the Texas Legislature and the United States Congress to make a priority of allocating funds to effectively secure the border through whatever means necessary, including but not limited to barriers, a border wall, or fence everywhere along the border…”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p25/a433230">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Texas Republicans this year passed a plank in support of border security funding that mentioned “a border wall, or fence everywhere along the border where it is feasible and useful.” This replaced an earlier plank that called for “building a high wall with a wide gate ... where it is deemed effective and cost-efficient.” Democrats' denouncement of a border wall is nothing new; similar language was present in the 2016 platform.</p></div></div></div><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-gay-rights-8b742d1edc.png"></div><h2 class="topic-title">LGBT rights</h2><div class="poll"><div class="date">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question">Same-sex marriage opinion</div><div class="date-m">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question-m">Same-sex marriage opinion</div><div class="poll-container"><div style="width:55%" class="bar-1"><div class="percent-label">55%</div></div><div style="width:13%" class="bar-2"><div class="percent-label">13%</div></div><div style="width:32%" class="bar-3"><div class="percent-label">32%</div></div></div><div class="poll-labels"><div style="width:55%" class="bar1"><p class="label-text">Gays and lesbians should have the right to marry</p></div><div style="width:13%" class="bar2"><p class="label-text">Don't know</p></div><div style="width:32%" class="bar3">Gays and lesbians should not have the right to marry</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">55%</div><p>Gays and lesbians should have the right to marry</p></div><div class="label2"><div class="label2-header">13%</div><p>Don't know</p></div><div class="label3"><div class="label3-header">32%</div><p>Gays and lesbians should not have the right to marry</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“We oppose efforts to defy the U.S Supreme Court decisions which guaranteed marriage equality and the full benefits of marriage to all couples.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p41/a433420">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“We oppose homosexual marriage, regardless of state of origin.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p27/a433233">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Texas Republicans softened their language opposing homosexuality and same-sex marriage in this year’s platform. Two years earlier, the platform described homosexuality as “a chosen behavior that is contrary to the fundamental unchanging truths.” The GOP maintained its support for a bill regulating which restrooms transgender Texans can use.</p><p class="copy">The Democrats' LGBTQ Rights plank is nearly identical to the 2016 one, including support for the right of transgender Texans to use facilities consistent with their gender identity regardless of what gender they were identified as having at birth.</p></div></div></div><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-marijuana-5b68e47b41.png"></div><h2 class="topic-title">Marijuana</h2><div class="poll"><div class="date">What Texans said in a February 2017 University of Texas/Texas Tribune Poll:</div><div class="question">What is your opinion on the legalization of marijuana possession?</div><div class="date-m">What Texans said in a February 2017 University of Texas/Texas Tribune Poll:</div><div class="question-m">What is your opinion on the legalization of marijuana possession?</div><div class="poll-container"><div style="width:53%" class="bar-1"><div class="percent-label">53%</div></div><div style="width:31%" class="bar-2"><div class="percent-label">31%</div></div><div style="width:16%" class="bar-3"><div class="percent-label">16%</div></div></div><div class="poll-labels"><div style="width:53%" class="bar1"><p class="label-text">Possession of small amounts or any amount for any purpose should be legal</p></div><div style="width:31%" class="bar2"><p class="label-text">Legal for medical purposes only</p></div><div style="width:16%" class="bar3">Marijuana should not be legal under any circumstances.</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">53%</div><p>Possession of small amounts or any amount for any purpose should be legal</p></div><div class="label2"><div class="label2-header">31%</div><p>Legal for medical purposes only</p></div><div class="label3"><div class="label3-header">16%</div><p>Marijuana should not be legal under any circumstances.</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“Texas Democrats support Texas legislation to legalize possession and use of cannabis and its derivatives and to regulate its use.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p25/a433423">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“We support a change in the law to make it a civil, and not a criminal, offense for legal adults only to possess one ounce or less of marijuana for personal use...”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p9/a433237">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Republicans have inched the platform away from a firm anti-marijuana stance in recent years. This year, the party passed a plank that supports decriminalizing possession of small amounts of marijuana. Democrats have advocated for marijuana decriminalization since 2012, but this year, they tweaked platform language to call for full legalization.</p></div></div></div><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-schools-d7e8478755.png"></div><h2 class="topic-title">Private school subsidies</h2><div class="poll"><div class="date">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question">Redirect state tax revenue to help parents pay private school costs</div><div class="date-m">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question-m">Redirect state tax revenue to help parents pay private school costs</div><div class="poll-container"><div style="width:42%" class="bar-1"><div class="percent-label">42%</div></div><div style="width:10%" class="bar-2"><div class="percent-label">10%</div></div><div style="width:48%" class="bar-3"><div class="percent-label">48%</div></div></div><div class="poll-labels"><div style="width:42%" class="bar1"><p class="label-text">Strongly or somewhat support</p></div><div style="width:10%" class="bar2"><p class="label-text">Don't know</p></div><div style="width:48%" class="bar3">Strongly or somewhat oppose</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">42%</div><p>Strongly or somewhat support</p></div><div class="label2"><div class="label2-header">10%</div><p>Don't know</p></div><div class="label3"><div class="label3-header">48%</div><p>Strongly or somewhat oppose</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“Texas Democrats oppose the misnamed ‘school choice’ schemes of using public tax money for the support of private and sectarian schools.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p15/a433523">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“Texas families should be empowered to choose from public, private, charter, or homeschool options for their children’s education, using tax credits or exemptions without government constraints or intrusion.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p9/a433237">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Democrats have long opposed subsidizing private school education but added language to this year’s platform to argue that such subsidies would particularly affect access to special education services for Texas students with disabilities. The GOP modified its platform, which has long supported school choice, to assert that “no child should be forced to attend a failing school,” and to “reject the intrusion of government in private, parochial, or homeschools.”</p></div></div></div><div class="topic-container"><div class="topic-icon-container"><img class="topic-icon" src="assets/images/TT-icons-voter-ID-eaff4c253f.png"></div><h2 class="topic-title">Voter ID requirements</h2><div class="poll"><div class="date">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question">Penalty for registered voters not showing identification</div><div class="date-m">What Texans said in a June 2017 University of Texas/Texas Tribune Poll:</div><div class="question-m">Penalty for registered voters not showing identification</div><div class="poll-container"><div style="width:40%" class="bar-1"><div class="percent-label">40%</div></div><div style="width:22%" class="bar-2"><div class="percent-label">22%</div></div><div style="width:38%" class="bar-3"><div class="percent-label">38%</div></div></div><div class="poll-labels"><div style="width:40%" class="bar1"><p class="label-text">Should penalize that voter</p></div><div style="width:22%" class="bar2"><p class="label-text">Don't know</p></div><div style="width:38%" class="bar3">Should not penalize that voter</div></div><div class="mobile-version"><div class="poll-labels-m"><div class="label1"><div class="label1-header">40%</div><p>Should penalize that voter</p></div><div class="label2"><div class="label2-header">22%</div><p>Don't know</p></div><div class="label3"><div class="label3-header">38%</div><p>Should not penalize that voter</p></div></div></div><div class="moe">Margin of error ± 2.83 percentage points.</div></div><div class="platforms"><div class="dem-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-donkey-outline-9d4199236e.png"></div><p class="party-title">What Democrats think</p><p class="quote">“Texas Democrats support repealing the highly restrictive and discriminatory Texas photo voter ID law.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563987-2018-TDP-Platform-Final-Draft-of-Platform.html#document/p11/a433427">Read the full Democratic platform</a></p></div><div class="gop-stance"><div class="party-icon-container"><img class="party-icon" src="assets/images/TT-icons-elephant-outline-43c488b900.png"></div><p class="party-title">What Republicans think</p><p class="quote">“We continue to fight for meaningful voter ID requirements for all elections and support other states’ attempts to pass the same.”</p><p class="platform-link"><a href="https://www.documentcloud.org/documents/4563988-Final-2018-RPT-Platform.html#document/p17/a433369">Read the full Republican platform</a></p></div></div><div class="our-take"><div class="border--yellow_smallnotch"></div><div class="our-take-header-container"><div class="our-take-header">Our take</div></div><div class="our-take-text"><p class="copy">Neither party’s position on this issue has drastically changed in recent years. But Democrats added language to their platform this year in support of “complete adherence to the federal ‘Motor Voter’ laws” which allows states to give residents the opportunity to register to vote at the same time that they apply for or renew their driver’s licenses.</p><p class="copy">The Republican platform calls for the repeal of those laws. In May, the 5th U.S. Circuit Court of Appeals <a href="https://www.texastribune.org/2018/05/31/5th-circuit-temporarily-blocks-online-voter-registration-texas-drivers/">temporarily blocked</a> a lower court ruling mandating Texas enact a voter registration system that would allow drivers to register to vote when they renew their driver’s licenses online.</p></div></div></div><div class="contributor-line"><p class="copy font-italic">Additional development and design by Chris Essig, Darla Cameron, Ben Hasson and Annie Daniel.</p></div></div></div><div class="related-content" id="related-content-container"></div><aside class="story-ad"><p class="story-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/">Become one</a>.</p><div class="story-ad__container"><div class="dv-gpt-ad"></div></div></aside><div id="ribbon-container"></div></main><footer class="footer" role="contentinfo"><div class="footer-container"><div class="footer-copyright">&copy; 2018 <a class="footer-link" href="https://www.texastribune.org/">The Texas Tribune</a></div><ul class="footer-links"><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/about/">About Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/contact/">Contact Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/support-us/donors-and-members/">Who Funds Us?</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/terms-of-service/">Terms of Service</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/ethics/">Code of Ethics</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/privacy/">Privacy Policy</a></li><li class="footer-nav-item"><a class="footer-link footer-link-donate" href="https://www.texastribune.org/join/">Donate</a></li></ul></div></footer><script>window.ttData={gutenTag:"subject-politics"}</script><script defer="defer" src="/features/2018/party-platforms/scripts/runtime.c4e5c0940a.js"></script><script defer="defer" src="/features/2018/party-platforms/scripts/vendor.afdc7e9d93.js"></script><script defer="defer" src="/features/2018/party-platforms/scripts/main.3dc3a510ba.js"></script><script async src="https://www.google-analytics.com/analytics.js"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-P5L2Z5Z",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="texastribune.org"></span></div><script>!function(t,e,o){var c=o.location.protocol,n=e+"-"+t,l=o.getElementById(n),d=o.getElementById(e+"-root"),r="https:"===c?"d1z2jf7jlzjs58.cloudfront.net":"static."+e+".com";l||((l=o.createElement(t)).id=n,l.async=!0,l.src=c+"//"+r+"/p.js",d.appendChild(l))}("script","parsely",document)</script></body></html>