<!doctype html><html lang="en"><head><title>Texas midterm election results: Ted Cruz, Beto O’Rourke and your races | The Texas Tribune</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1,shrink-to-fit=no"><link rel="canonical" href="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/"><meta name="description" content="Get all of Texas’ results and through The Texas Tribune’s coverage of the 2018 midterm races for U.S. Senate, U.S. House, governor and the Texas Legislature."><meta name="robots" content="noarchive"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@texastribune"><meta name="twitter:creator" content="@texastribune"><meta property="og:url" content="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/"><meta property="og:title" content="Texas midterm election results: Ted Cruz, Beto O’Rourke and your races"><meta property="og:type" content="article"><meta property="article:publisher" content="https://www.facebook.com/texastribune"><meta property="article:published_time" content="2018-11-06"><meta property="og:description" content="Get all of Texas’ results and through The Texas Tribune’s coverage of the 2018 midterm races for U.S. Senate, U.S. House, governor and the Texas Legislature."><meta property="og:site_name" content="The Texas Tribune"><meta property="og:image" content="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/assets/images/share-art-bc93dc13d3.png"><meta property="fb:app_id" content="154122474650943"><meta name="parsely-title" content="See the results of the Texas 2018 midterm election here"><meta name="parsely-link" content="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/"><meta name="parsely-type" content="post"><meta name="parsely-image-url" content="https://apps.texastribune.org/elections/2018/texas-midterm-election-results/assets/images/share-art-bc93dc13d3.png"><meta name="parsely-pub-date" content="2018-11-06"><meta name="parsely-section" content="FRONT PAGE"><meta name="parsely-author" content="Ryan Murphy"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="https://www.googletagmanager.com"><link rel="dns-prefetch" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><script>window.WebFontConfig={google:{families:["Open Sans:300,400,700","PT Serif:400,700"]},timeout:1e4}</script><script async src="https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"></script><link rel="stylesheet" href="/elections/2018/texas-midterm-election-results/styles/main-db5e1f01ef.css"><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://apps.texastribune.org/elections/2018/texas-midterm-election-results/"
    },
    "headline": "Texas midterm election results: Ted Cruz, Beto O’Rourke and your races",
    "description": "Get all of Texas’ results and through The Texas Tribune’s coverage of the 2018 midterm races for U.S. Senate, U.S. House, governor and the Texas Legislature.",
    "inLanguage": "en_US",
    "image": "https://apps.texastribune.org/elections/2018/texas-midterm-election-results/assets/images/share-art.jpg",
    "dateCreated": "2018-11-06",
    "datePublished": "2018-11-06",
    "isAccessibleForFree": "True",
    "publisher": {
      "@type": "NewsMediaOrganization",
      "name": "The Texas Tribune",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.texastribune.org/static/images/amp-carousel.114a9bc257b2.png"
      }
    }
  }</script></head><body><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="icon-twitter" viewBox="0 0 26 28"><title>twitter</title><path class="path1" d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 16 28"><title>facebook</title><path class="path1" d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path></symbol><symbol id="icon-envelope" viewBox="0 0 28 28"><title>envelope</title><path class="path1" d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path></symbol><symbol id="icon-angle-double-right" viewBox="0 0 15 28"><title>angle-double-right</title><path d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359zM15.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol><symbol id="icon-angle-down" viewBox="0 0 18 28"><title>angle-down</title><path d="M16.797 11.5c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-7.281-7.281c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.219-0.156 0.359-0.156 0.125 0 0.266 0.063 0.359 0.156l6.141 6.141 6.141-6.141c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l0.781 0.781c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol><symbol id="icon-angle-up" viewBox="0 0 18 28"><title>angle-up</title><path d="M16.797 18.5c0 0.125-0.063 0.266-0.156 0.359l-0.781 0.781c-0.094 0.094-0.219 0.156-0.359 0.156-0.125 0-0.266-0.063-0.359-0.156l-6.141-6.141-6.141 6.141c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l7.281-7.281c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol><symbol id="icon-angle-double-right" viewBox="0 0 15 28"><title>angle-double-right</title><path d="M9.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359zM15.297 15c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l6.141-6.141-6.141-6.141c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol><symbol id="icon-angle-down" viewBox="0 0 18 28"><title>angle-down</title><path d="M16.797 11.5c0 0.125-0.063 0.266-0.156 0.359l-7.281 7.281c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-7.281-7.281c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l0.781-0.781c0.094-0.094 0.219-0.156 0.359-0.156 0.125 0 0.266 0.063 0.359 0.156l6.141 6.141 6.141-6.141c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l0.781 0.781c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol><symbol id="icon-angle-up" viewBox="0 0 18 28"><title>angle-up</title><path d="M16.797 18.5c0 0.125-0.063 0.266-0.156 0.359l-0.781 0.781c-0.094 0.094-0.219 0.156-0.359 0.156-0.125 0-0.266-0.063-0.359-0.156l-6.141-6.141-6.141 6.141c-0.094 0.094-0.234 0.156-0.359 0.156s-0.266-0.063-0.359-0.156l-0.781-0.781c-0.094-0.094-0.156-0.234-0.156-0.359s0.063-0.266 0.156-0.359l7.281-7.281c0.094-0.094 0.234-0.156 0.359-0.156s0.266 0.063 0.359 0.156l7.281 7.281c0.094 0.094 0.156 0.234 0.156 0.359z"></path></symbol></defs></svg><header class="masthead" role="banner"><a href="https://www.texastribune.org/"><img class="tribune-logo" src="https://apps.texastribune.org/assets/images/tt-logo-white.png" alt="The Texas Tribune"></a><p class="masthead__title"><a href="https://www.texastribune.org/series/texas-elections-2018/">Texas Midterms 2018</a></p><div class="masthead__actionables"><p class="masthead__actionable masthead__donate"><a class="button button--small button--donate" href="https://support.texastribune.org/">Donate</a></p></div></header><main role="main"><nav id="app-nav" class="navbar sticky-top"><ul class="navbar__items"><li class="navbar__item"><a href="#find-your-races">Find Your Races</a></li><li class="navbar__item"><a href="#us-senate">Cruz/O'Rourke</a></li><li class="navbar__item"><a href="#governor">Statewides</a></li><li class="navbar__item"><a href="#us-house">U.S. House</a></li><li class="navbar__item"><a href="#texas-senate">Texas Senate</a></li><li class="navbar__item"><a href="#texas-house">Texas House</a></li><li class="navbar__item"><a href="#state-board-of-education">State Board of Education</a></li></ul></nav><div class="container"><header class="article-header text-center"><h1 class="article-title">See the results of the Texas 2018 midterm election here</h1><p class="article-byline"><span class="article-pub-date"><time datetime="2018-11-06">Nov. 6, 2018</time></span></p></header><div class="article-header__bunting"><img src="/elections/2018/texas-midterm-election-results/assets/images/elections-bunting-7cda5908af.jpg"></div><div class="share-buttons"><div class="row"><div class="col"><a class="button button--block button--share button--facebook" href="https://www.facebook.com/dialog/share?app_id=154122474650943&display=popup&href=https%3A%2F%2Fapps.texastribune.org%2Felections%2F2018%2Ftexas-midterm-election-results%2F&redirect_uri="><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></div><div class="col"><a class="button button--block button--share button--twitter" href="https://twitter.com/share?url=https%3A%2F%2Fapps.texastribune.org%2Felections%2F2018%2Ftexas-midterm-election-results%2F&text=Get%20Texas%20election%20results%20through%20%40texastribune%E2%80%99s%20coverage%20of%20the%202018%20midterm%20races%20for%20U.S.%20Senate%2C%20U.S.%20House%2C%20governor%20and%20the%20Texas%20Legislature.%C2%A0%23TX2018"><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></div><div class="col"><a class="button button--block button--share button--yellow" href="mailto:?subject=See%20the%20results%20of%20the%20Texas%202018%20midterm%20election%20here&body=https%3A%2F%2Fapps.texastribune.org%2Felections%2F2018%2Ftexas-midterm-election-results%2F"><svg class="icon icon-envelope"><use xlink:href="#icon-envelope"></use></svg></a></div></div></div><div class="intro-prose"><p class="copy">On Nov. 6., Texas voters decided who will represent the state in the first national election of the Donald Trump era. Democratic U.S. Rep. Beto O’Rourke fell to Republican incumbent Ted Cruz in a U.S. Senate race that has garnered national attention. Meanwhile, Democrats picked up two U.S. House seats. See the results in statewide races for governor and more, including dozens of Texas Legislative seats and judicial positions.</p></div></div><div class="container"><div id="find-your-races" class="your-races-search"><header class="your-races-search__header"><h2 class="your-races-search__title">Find results for where you live</h2><p class="your-races-search__copy">If you share your address below, we’ll personalize the results for you by showing the races you got to vote in. (Don’t worry! We’re not storing your address.)</p></header><div id="your-races"></div><div id="your-races-results"></div></div></div><aside class="story-ad"><p class="story-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/">Become one</a>.</p><div class="story-ad__container"><div class="dv-gpt-ad"></div></div></aside><div class="container"><div id="app" class="app"></div><div id="us-senate" class="office"><header class="office__header"><h2 class="office__title">U.S. Senate</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">This election is for one of Texas’ two seats in the U.S. Senate. Cruz has held the position for one term after he won the seat in 2012.</p><p class="copy copy--small">It was by far the most competitive statewide race this cycle — and the most closely watched beyond Texas. O’Rourke, a member of Congress from El Paso, ran a massively funded campaign against Cruz, traveling the state relentlessly in hopes of becoming the first Democrat to win statewide office in Texas in more than two decades.</p><p class="copy copy--small">Cruz, meanwhile, attacked O’Rourke for being too liberal for Texas while warning the GOP base not to underestimate intense Democratic enthusiasm.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="governor" class="office"><header class="office__header"><h2 class="office__title">Governor</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The governor is the chief executive of Texas. The seat hasn’t been held by a Democrat since 1995. Typically a blockbuster attraction, the governor’s race this year was a snoozer, unfolding in the shadow of the nationally watched U.S. Senate race.</p><p class="copy copy--small">Valdez, the former sheriff of Dallas County, ran as a scrappy champion of the working class, while Abbott, coming out of his first term, mostly ignored her as he boasted of how the quality of life in Texas has progressed under his leadership.</p><p class="copy copy--small">Abbott also used his massive political operation and fundraising haul to help down-ballot candidates who are in much more competitive races than he is.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="lieutenant-governor" class="office"><header class="office__header"><h2 class="office__title">Lieutenant Governor</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The lieutenant governor, the second-highest executive in the state, presides over the state Senate and heavily influences the state budget.</p><p class="copy copy--small">Patrick is the favorite to keep his seat. To win, Collier is relying heavily on Democratic enthusiasm and hoping to siphon off Republican support from Patrick, who drew 76 percent of the vote in March against a more moderate primary challenger. Collier is particularly focused on courting working and retired teachers.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="texas-general-land-office" class="office"><header class="office__header"><h2 class="office__title">Land Commissioner</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The land commissioner manages mineral rights for public lands in Texas and also distributes Hurricane Harvey relief money.</p><p class="copy copy--small">Since Bush took office for his first term in 2015, the General Land Office has overhauled how it manages the Alamo. His Democratic challenger, Suazo, is an energy attorney.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="texas-department-of-agriculture" class="office"><header class="office__header"><h2 class="office__title">Agriculture Commissioner</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">Much of the race for Texas Agriculture Commissioner centers on food — whether immigrants should be able to help harvest it, how crops are traded or what items schools can serve students for lunch.</p><p class="copy copy--small">Miller has received several high-profile endorsements, but his first term has been riddled with controversies. Olson served in the Air Force for 25 years and was one of the military branch's first female pilots. But the circumstances of her retirement from the military — she was accused by the Pentagon of steering government contracts to a private security firm — has become a campaign issue.</p><p class="copy copy--small">While every statewide Democrat faces an uphill battle this year, experts from both parties say that Olson stands one the best chances of pulling off an upset thanks to Miller's many missteps, which have incited the ire of even staunchly conservative groups that otherwise share his political beliefs.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="office-of-the-attorney-general" class="office"><header class="office__header"><h2 class="office__title">Attorney General</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The Attorney General is the top lawyer in Texas, representing the state in civil litigation.</p><p class="copy copy--small">Most of Paxton’s first term has been clouded by his indictment three years ago in a securities fraud case. Nelson has seized on it to portray the race as “integrity vs. indictment.”</p><p class="copy copy--small">Despite those legal troubles, Paxton has still managed to emerge as one of President Donald Trump’s closest allies among attorneys general. He has led the charge to dismantle the Affordable Care Act.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="texas-comptroller-of-public-accounts" class="office"><header class="office__header"><h2 class="office__title">Comptroller</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The Comptroller is the state official responsible for collecting taxes, overseeing the state treasury and forecasting the amount of money that’s available for the state’s two-year budget.</p><p class="copy copy--small">Hegar, a former state senator, has held the position for one four-year term.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="railroad-commission-of-texas" class="office"><header class="office__header"><h2 class="office__title">Railroad Commissioner</h2></header><div class="office__contests office__contests--showcase"><div class="contest-showcase"><div class="contest-showcase__contest"><div class="contest-container"></div><p class="copy copy--small">The Texas Railroad Commission regulates the state’s booming oil and gas industry. Past efforts to give the 127-year-old agency a more relevant moniker have failed, even though it hasn’t had total oversight of railroads for decades.</p><p class="copy copy--small">Craddick is seeking a second, six-year term. The Midland native faces challenges from McAllen, an architect and urban planner who works as the historic preservation officer for the city of Denton, and Wright, a Vietnam veteran and graduate of the United States Military Academy and Harvard Business School who spent a decade working in the oil equipment manufacturing industry. Both of Craddick’s challengers are considered longshots.</p></div><div class="contest-map-container contest-showcase__map"></div><div class="contest-counties-container contest-showcase__counties"></div></div></div></div><div id="texas-supreme-court" class="office"><header class="office__header"><h2 class="office__title">Texas Supreme Court</h2><p class="copy copy--small">The Texas Supreme Court, which handles civil matters, has nine justices. Three positions are up for election this year. Judges run for office as partisans, and no Democrat has been elected to the court since 1994.</p></header><div class="contests"></div></div><div id="texas-court-of-criminal-appeals" class="office"><header class="office__header"><h2 class="office__title">Texas Court of Criminal Appeals</h2><p class="copy copy--small">The Texas Court of Criminal Appeals has nine justices, and three positions are on this year’s ballot. Judges run for office as partisans, and no Democrat has been elected to the court since 1994.</p></header><div class="contests"></div></div><div id="us-house" class="office"><header class="office__header"><h2 class="office__title">U.S. House</h2><p class="copy copy--small">Texas sends 36 representatives to the U.S. House, the second most of any state. Each representative serves a two-year term.</p></header><div class="contests"></div></div><div id="texas-senate" class="office"><header class="office__header"><h2 class="office__title">Texas Senate</h2><p class="copy copy--small">One-half of the 31 members of the Texas State Senate are up for reelection this year. They serve four-year terms.</p></header><div class="contests"></div></div><div id="texas-house" class="office"><header class="office__header"><h2 class="office__title">Texas House</h2><p class="copy copy--small">There are 150 members of the Texas State House. Each serves a two-year term.</p></header><div class="contests"></div></div><div id="state-board-of-education" class="office"><header class="office__header"><h2 class="office__title">State Board of Education</h2><p class="copy copy--small">Seven of the 15 board members are up for reelection this year, but only five of those races are contested. Board members serve four-year terms.</p></header><div class="contests"></div></div></div><aside class="story-ad"><p class="story-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/">Become one</a>.</p><div class="story-ad__container"><div class="dv-gpt-ad"></div></div></aside><div class="container"><div class="column-copy border-basic"><p class="copy text-uppercase font-weight-bold">About the data</p><p class="copy">Live election results data provided by the <a href="http://www.sos.state.tx.us/">Texas Secretary of State</a>.</p><p class="copy">Candidate information from the <a href="http://www.sos.state.tx.us/">Texas Secretary of State</a>, <a href="https://www.txdemocrats.org/">Texas Democratic Party</a>, the <a href="https://www.texasgop.org/">Republican Party of Texas</a>, the <a href="http://www.lptexas.org/">Libertarian Party of Texas</a> and Texas Tribune research.</p><p class="copy">County shapes and city locations provided by the <a href="https://www.census.gov">U.S. Census Bureau</a>. Road lines provided by <a href="https://www.naturalearthdata.com/">Natural Earth</a>.</p><p class="copy copy--contribution">By Ryan Murphy, Darla Cameron, Chris Essig, Elbert Wang and Aman Batheja.</p></div></div><div class="related-content" id="related-content-container"></div><aside class="story-ad"><p class="story-ad__label">The Texas Tribune thanks its sponsors. <a href="https://mediakit.texastribune.org/">Become one</a>.</p><div class="story-ad__container"><div class="dv-gpt-ad"></div></div></aside><div id="ribbon-container"></div></main><footer class="footer" role="contentinfo"><div class="footer-container"><div class="footer-copyright">&copy; 2018 <a class="footer-link" href="https://www.texastribune.org/">The Texas Tribune</a></div><ul class="footer-links"><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/about/">About Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/contact/">Contact Us</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/support-us/donors-and-members/">Who Funds Us?</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/terms-of-service/">Terms of Service</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/ethics/">Code of Ethics</a></li><li class="footer-nav-item"><a class="footer-link" href="https://www.texastribune.org/privacy/">Privacy Policy</a></li><li class="footer-nav-item"><a class="footer-link footer-link-donate" href="https://support.texastribune.org/">Donate</a></li></ul></div></footer><script>window.ttData={gutenTag:"subject-2018-elections"}</script><script defer="defer" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA2MY76F27V-9fbDhgazFV1jaqNUG10vZY&libraries=places"></script><script defer="defer" src="/elections/2018/texas-midterm-election-results/scripts/runtime.8a3317117f.js"></script><script defer="defer" src="/elections/2018/texas-midterm-election-results/scripts/1.89f18ad9bf.js"></script><script defer="defer" src="/elections/2018/texas-midterm-election-results/scripts/2.fa3587a2fb.js"></script><script defer="defer" src="/elections/2018/texas-midterm-election-results/scripts/main.0cbf746951.js"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-P5L2Z5Z",m.parentNode.insertBefore(r,m)}(window,document,"script","dataLayer")</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5L2Z5Z" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="parsely-root" style="display: none"><span id="parsely-cfg" data-parsely-site="texastribune.org"></span></div><script>!function(t,e,o){var c=o.location.protocol,n=e+"-"+t,l=o.getElementById(n),d=o.getElementById(e+"-root"),r="https:"===c?"d1z2jf7jlzjs58.cloudfront.net":"static."+e+".com";l||((l=o.createElement(t)).id=n,l.async=!0,l.src=c+"//"+r+"/p.js",d.appendChild(l))}("script","parsely",document)</script></body></html>